Back to overview
Degraded
We are looking into some customers being unable to reach their cloud server on a specific now
Jul 15 at 09:56am CEST
Affected services
API
Resolved
Jul 15 at 06:57pm CEST
The affected node's PSU has been swapped with a new one and all cloud servers on the node are now online again.
Sorry for the inconvenience.
Affected services
API
Created
Jul 15 at 09:56am CEST
We are currently investigating an issue on our of our cloud nodes, our management interface seems to be affected also so we are suspecting a hardware failure.
We have an technician on their way to the datacenter to investigate further.
Affected services
API