XS-01 node experiencing start/stop problems
Resolved
Jul 10 at 04:33pm CEST
Everything is operational again.
Affected services
Public Cloud
Updated
Jul 10 at 03:15pm CEST
We have started live migrating vms over to the new healthy node.
Affected services
Public Cloud
Updated
Jul 10 at 02:30pm CEST
We are adding a new node XS-03, which will replace XS-01 and allow us to live migrate effected customers over to the new node.
Affected services
Public Cloud
Updated
Jul 10 at 12:34pm CEST
We are still actively looking into the issue, it seems to be an underlying issue with the hypervisor operating system.
Affected services
Public Cloud
Created
Jul 10 at 10:32am CEST
We are currently seeing elevated errors on our control (start/stop/kill) endpoint towards this machine.
We are actively investigating this.
All enterprise customers have been live migrated to a healthy node without any impact or disruption.
Affected services
Public Cloud